virtualization/dev-cpp/libsexymm/libsexymm-0.1.6.ebuild

25 lines
546 B
Bash

# Copyright 1999-2010 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
# $Header: $
inherit gnome2
DESCRIPTION="C++ Bindings for libsexy"
HOMEPAGE="http://www.chipx86.com/wiki/Libsexy"
SRC_URI="http://releases.chipx86.com/libsexy/libsexymm/${P}.tar.gz"
LICENSE="LGPL-2"
SLOT="1"
KEYWORDS="amd64 ppc x86"
IUSE="doc"
RDEPEND=">=dev-cpp/glibmm-2.4
>=dev-cpp/gtkmm-2.4
>=x11-libs/libsexy-0.1.9"
DEPEND="${RDEPEND}
dev-util/pkgconfig"
src_install() {
dolib.so libsexy/libsexymm/.libs/libsexymm.so.*
}